Linux (Ubuntu) e Creative Zen V Plus

Guida aggiornata con link ad uno zip con tutti i file necessari😉

Un mesetto fa mi sono comprato il lettore mp3.
La scelta è ovviamente ricaduta sulla creative e in particolare sul modello Zen V Plus da 2gb:
Creative Zen V Plus

Soddisfattissimo dell’apparecchio restava solo il problema di farlo riconoscere alla mia ubuntu.
Visto che in giro c’è poco e niente a riguardo ecco il procedimento.


Anzitutto reperiamo il necessario per compilare le due librerie e gnomad che nei repository di ubuntu sono troppo vecchi, scarichiamo quindi lo zippone ed estraiamolo sul desktop.

Ora estraiamo i singoli pacchetti e installiamo quello che ci servirà per soddisfare le dipendenze e per compilare il tutto:

sudo apt-get install build-essential libxml-perl libid3tag0-dev libusb-dev libgtk2.0-dev checkinstall
cd ~/Desktop
tar -zxvf libmtp-0.0.19.tar.gz
tar -zxvf libnjb-2.2.5.tar.gz
tar -zxvf gnomad2-2.8.8.tar.gz

Nota per gli utenti K/ubuntu 64 bit 7.04:
leggere qui prima di continuare [Grazie a Lampo24]

Nota per tutti: WordPress non va molto daccordo con il “-” nei comandi che seguono -prefix e -hotplug vanno con un doppio meno davanti – -prefix e – -hotplug [Grazie a psychomantum!]

poi:

cd libmtp-0.0.19
./configure --prefix=/usr
sudo make
sudo checkinstall

chiederà nomi e altre menate, date invio 3 volte e passa la paura.
Ci dovrebbe essere un file con le regole per i dispositivi, proviamo a copiarlo nella directory in cui servirà:

sudo cp libmtp.rules /etc/udev/rules.d/

ora compiliamo e installiamo anche l’altra libreria:

cd ..
cd libnjb-2.2.5
./configure --prefix=/usr --enable-hotplugging
sudo make
sudo checkinstall

stessa storia degli invio.
Anche qui ci dovrebbe essere un file con le regole, copiamolo nella destinazione giusta ed editiamolo per aggiungere il supporto al nostro zen:

sudo cp nomad.rules /etc/udev/rules.d/
sudo gedit /etc/udev/rules.d/nomad.rules

aggiungiamo alla fine:

# Creative Zen V Plus
SYSFS{idVendor}=="041e", SYSFS{idProduct}=="4152", GROUP="plugdev", MODE="0660"

Se avete altri lettori Creative qui trovate la lista dei codici da inserire nel file nomad.rules e qui trovate la stringa per il Creative Zen normale [Grazie ad aleksei!]

Adesso installiamo anche Gnomad2:

cd ..
cd gnomad2-2.8.8
./configure
sudo make
sudo checkinstall

La storia degli invio manco la ripeto.

ultimo passo, restartiamo l’udev per fargli prendere le modifiche:

sudo /etc/init.d/udev restart

ora lanciamo con il comando “gnomad2” da consolle o da applicazioni/audio&video/gnomad2 e siamo pronti per gestire il nostro lettore con ubuntu, buon divertimento!😉

75 risposte a Linux (Ubuntu) e Creative Zen V Plus

  1. bliz scrive:

    ciao senti anche io possiedo un creative zen v plus da 2GB ho seguito la tua guida ma putroppo non mi riconosce tutt’ora il lettore potresti darmi una mano? grazie

  2. dioz scrive:

    ti ha dato qualche errore durante la compilazione delle librerie?

  3. Ines scrive:

    Seguendo la tua guida passo a passo invece di libmtp-0.0.19 ho scaricato e installato libmtp-0.1.3.
    Al comando ./configure –prefix=/usr
    ho avuto questa risposta
    configure: error: invalid variable name: –prefix

    Mi puoi dare una mano? Considera che sono molto inesperta di linux e so seguire in modo solo pedissequo. Grazie
    ines

  4. dioz scrive:

    @ines
    per tagliare la testa al toro puoi provare a installare la libmtp da questo deb:
    http://ubuntuforums.org/showthread.php?t=294760, scompatta l’archivio e fai semplicemente doppio click per installarlo, poi vai avanti nella guida.
    non l’ho testato però credo che vada bene lo stesso, se hai ancora problemi vedo di aggiornare tutta la guida.

  5. Ines scrive:

    Ho disinstallato libmtp-0.1.3 perchè andando sul sito da te indicato e provando ad installare libmtp venivo avvisata di avere una versione più recente. Ora ho riinstallato il pacchetto che mi hai indicato
    libmtp_0.0.21-1_i386.deb

    ma non so più che fare se non aspettare che mia figlia torni a casa con il lettore…
    Dopo di che da quale punto della guida dovrei proseguire? Grazie
    Ines

  6. dioz scrive:

    dopo di che devi installare anche l’altra libreria: libnjb-2.2.5 e proseguire da li🙂

  7. Ines scrive:

    utilizzando ancora il comando
    cd libnjb-2.2.5
    ./configure –prefix=/usr –enable-hotplugging

    ottengo ancora la risposta
    configure: error: invalid variable name: –prefix

    Non credo vada bene
    Ines

  8. dioz scrive:

    mhm, al volo non ho trovato il deb esatto, putroppo ora non posso compilarti un pacchetto😦
    prova a scaricare da qui:
    http://mirrors.ccs.neu.edu/archive.ubuntu.com/pool/main/libn/libnjb/
    e metti la versione dev:
    libnjb-dev_2.2.5-4.1ubuntu1_i386.deb
    forse va bene lo stesso, poi riprendi il tutorial da:
    sudo gedit /etc/udev/rules.d/nomad.rules

    buona fortuna!😉

  9. Ines scrive:

    Il file nomad.rules è una pagina bianca. E’ normale? Perdona le continue richieste di aiuto…Se non puoi rispondere fa lo stesso
    Ines

  10. dioz scrive:

    no per niente, facciamo così domani trovo mezzora e riscrivo la guida allegando anche i pacchetti giusti così la puoi seguire senza andare incotnro a strani inconvegnenti🙂

  11. Ines scrive:

    grazie mille
    Ines

  12. Mercuzio scrive:

    Ciao senti quando provo a estrarre le librerie (ho provato con entrambe) mi da dei problemi di questo tipo
    tar: libmtp-0.0.19.tar.gz: Impossibile open: Nessun file o directory
    tar: Errore irrimediabile: esco
    tar: Child returned status 2
    tar: Uscita per errore ritardata dall’errore precedente
    se hai un po’ di tempo mi puoi dare un mano grazie mille

  13. dioz scrive:

    Ho aggiornato la guida con anche uno zippone di tutto il necessario, spero che ora non troviate più difficoltà😉

  14. Ines scrive:

    La tua speranza è stata vana…Ho scaricato lo zippone ed ho seguito senza problemi fino a
    cd ..
    cd libnjb-2.2.5
    ./configure –prefix=/usr –enable-hotplugging
    sudo make
    sudo checkinstall

    alle richieste ho sempre risposto con un invio ma alla fine mi sembra che ci sia la dichiarazione di un fallimento.
    Ancora
    il comando
    sudo cp nomad.rules /etc/udev/rules.d/
    mi dà una risposta negativa…
    In compenso ( si fa per dire) al riavvio di ubuntu ho dovuto scegliere recovery mode perchè ubuntu diveramente non si avvia. Penso che dovrei risistemare le cose ma non so come fare. Mi puoi aiutare indicandomi i comandi per tornare alla situazione di partenza? Grazie
    Ines

  15. dioz scrive:

    st’articolo sta diventando peggio di un forum di supporto tecnico🙂
    E’ molto strano quello che è successo, cmq prova a fare così, scarica sul desktop questo file:
    http://www.julay.it/ext/?file=nomad.zip
    è il mio nomad.rules, estrailo e copialo nella directory giusta dando:
    sudo cp ~/Desktop/nomad.rules /etc/udev/rules.d/nomad.rules
    poi ridai :
    sudo /etc/init.d/udev restart
    e riavvia incrociando le dita..

  16. Ines scrive:

    Grazie, proverò. Scusa per essere stata così importuna!
    Ines

  17. Gianluigi scrive:

    perche quando do’ il checkinstall dei tre pacchetti mi dice
    Building file list…OK

    Building Debian package…OK

    Installing Debian package… FAILED!
    ?????

    grazie per l’aiuto… sto impazzendo!!!

  18. Mattia scrive:

    Scusa, io ho lo zen v, non lo zen v plus, e infatti il metodo da te descritto non funziona, non sai come potrei fare per farlo riconoscere alla mia macchina? Grazie

  19. santa'slittlehelper scrive:

    ciao, tutto è andato a buon fine ma gnomad2 mi dice nessun jukebopx trovato nel bus usb.
    sai a cosa puo essere dovuto?

    ciao e grazie mille

  20. dioz scrive:

    sicuro di aver aggiunto anche le righe per l’identificazione dello zen v plus al file nomad.rules?
    che modello hai? hai provato a riavviare il computer e riprovare il collegamento?

  21. dioz scrive:

    @ mattia, ecco la lista di tutti i creative che ho trovato finora:
    # Creative Zen Sleek
    SYSFS{idVendor}==”041e”, SYSFS{idProduct}==”4136″, MODE=”666″
    # Creative Nomad Jukebox Zen Touch
    SYSFS{idVendor}==”041e”, SYSFS{idProduct}==”411b”, MODE=”666″
    # Creative Nomad Jukebox Zen Micro
    SYSFS{idVendor}==”041e”, SYSFS{idProduct}==”411e”, MODE=”666″
    # Creative Zen (Zen Micro variant)
    SYSFS{idVendor}==”041e”, SYSFS{idProduct}==”411d”, MODE=”666″
    # Creative Nomad Jukebox Zen Xtra
    SYSFS{idVendor}==”041e”, SYSFS{idProduct}==”4110″, MODE=”666″
    # Creative Nomad Jukebox
    SYSFS{idVendor}==”0471″, SYSFS{idProduct}==”0222″, MODE=”666″
    # Creative Nomad Jukebox 2
    SYSFS{idVendor}==”041e”, SYSFS{idProduct}==”4100″, MODE=”666″
    # Creative Nomad Jukebox 3
    SYSFS{idVendor}==”041e”, SYSFS{idProduct}==”4101″, MODE=”666″
    # Creative Nomad Jukebox Zen
    SYSFS{idVendor}==”041e”, SYSFS{idProduct}==”4108″, MODE=”666″
    # Creative Nomad Jukebox Zen USB 2.0
    SYSFS{idVendor}==”041e”, SYSFS{idProduct}==”410b”, MODE=”666″
    # Creative Nomad Jukebox Zen NX
    SYSFS{idVendor}==”041e”, SYSFS{idProduct}==”4109″, MODE=”666″
    # Creative Nomad Jukebox Zen MicroPhoto
    SYSFS{idVendor}==”041e”, SYSFS{idProduct}==”413c”, MODE=”666″
    # Creative Zen Sleek Photo
    SYSFS{idVendor}==”041e”, SYSFS{idProduct}==”413d”,GROUP=”plugdev”, MODE=”0660″
    # Creative Zen Nano Plus
    SYSFS{idVendor}==”041e”, SYSFS{idProduct}==”4139″, SYMLINK+=”libmtp-%k”, MODE=”666″
    # Creative Zen V Plus
    SYSFS{idVendor}==”041e”, SYSFS{idProduct}==”4152″, GROUP=”plugdev”, MODE=”0660″

    ricordati di ridare sudo /etc/init.d/udev restart dopo aver aggiunto il listone.
    magari aggiungi solo il modello esatto che serve a te, non vorrei che ci fossero errori in giro tra le righe..

  22. mattia scrive:

    niente da fare, il mio modello non c’è nella tua lista.
    grazie comunque, cercherò di risolvere in altri modi

  23. davide scrive:

    HELP! ho installato tutto a dovere come descritto nella guida e tutto funziona a meraviglia!
    tranne un paio di cose…
    1 il lettore mi viene riconosciuto in automatico da ubuntu come una fotocamera digitale o.O
    come faccio a disabilitargli questo riconoscimento fasullo?
    2 non capisco x quale assurdo motivo non mi inserisca nessun file mp3 e neanche elimini i file presenti all’interno del lettore!
    grazie spero in una risposta..

  24. aleksei scrive:

    ciao, mi intrometto per ringraziarti di questa guida che mi ha permesso di far funzionare il mio zen V su kubuntu e per segnalare a te e ad altri che lo chiedevano (mattia mi pare) che la stringa da mettere per lo zen V (NON plus) è questa:
    [quote]
    # Creative Zen V
    SYSFS{idVendor}==”041e”, SYSFS{idProduct}==”4150″, GROUP=”plugdev”, MODE=”0660″
    [/quote]

  25. dioz scrive:

    @aleksei
    sono contento di averti aiutato e ti ringrazio per la stringa del creative zen, spero sarà utile ad altre persone 😉

  26. aleksei scrive:

    che sfiga il mio lettore è deceduto proprio dopo che sono riuscito a farlo riconoscere a linux. non si accende piu e non viene visto dal computer, non so come sia potuto succedere. è possibile risolvere in qualche modo? per la garanzia va riportato in negozio oppure bisogna spedirlo alla creative?

  27. dioz scrive:

    @aleksei
    prima di disperare fai questa prova:
    prendi una graffetta, sul lato del lettore c’è un piccolissimo buchino, infilaci la graffetta finchè non senti che la pressione fa premere il tastino, è il reset, a me ha risolto 2 volte che il lettore era andato in bomba e sembrava morto, in bocca al lupo!

  28. aleksei scrive:

    grazie di nuovo🙂
    il lettore sembra tornato mezzo in vita
    non riesco ad accenderlo ma a farlo vedere al pc si, in qualche modo ora sistemo

  29. Omonimo scrive:

    Ciao

    Ma l’installazione che descrivi tu permette anche di inserire
    video e foto nel ZEN V ?

    Alberto

  30. mattia scrive:

    TI VOGLIO BENE ALEKSEI!!! stavo cominciando a disperare…

  31. beero scrive:

    stesso problema..alla seconda volta che l’ho caricato, direi per circa4 ore, scollegandolo dal pc non si accende più! e neanche col tastino del reset non rinasce..😦 consigli? portarlo al negozio? ciao e thanks!
    Beero

  32. tico scrive:

    senti ho seguito passo passo la tua guida è andato tutto bene a parte il comando ./configure –prefix=/usr mi dava un errore -prefix ho levato -prefix e ./configure il comando e partito…adesso ho un problema però quando apro gnomad2 sulla shell mi appare questo errore “”gnomad2: error while loading shared libraries: libnjb.so.5: cannot open shared object file: No such file or directory”” non so che che fare!! ce la fai a darmi una mano??

  33. cellulosa scrive:

    we io ho fatto prima ad aprire Adept e installare gnomad2, che è stato aggiornato al contrario di quanto scrivi tu… Non se è perchè ho aggiunto mille mila repository😄 ma comunque era lì pronto ad aspettarmi lol…

    Più che altro non me lo compilava da solo…

  34. Surfingthewind scrive:

    Ciao, ho anch’io lo ‘zen v plus’ e sto impazzendo per riuscire a convertire un video da caricare sul lettore. Ho provato tutte le opzioni di mencoder senza esiti. Tu sei riuscito in qualche modo?

    Ciao e grazie. Surf

  35. Lorenzo scrive:

    Ciao, ho il creative zen v, ho installato gnomad2 correttamente ma ogni volta che apro la cartella della musica (molto pesante) ci mette un bel po’ per riconoscere tutti i files. Volevo quindi utilizzare il drag n drop, semplicemente, con nautilus per evitare questo strazio. Cosa devo fare? C’è un modo per evitare questo pur usando gnomad2? Grazie mille

    Lorenzo

  36. daddo scrive:

    aiutooooooooooooooooooooo! nn so fare niente d tto qllo ke avete scritto! sn nuovo d ubuntu…potreste aiutarmi a installare zen v in maniera semplice e kiara??! nn si può installare cm 1 kiavetta usb???! grazie!

  37. psychomantum scrive:

    raga non è –prefix
    è
    – – prefix, senza spazi.. mi sa che wordpress scazza un pò il carattere “meno”

  38. mattia scrive:

    Ciao ho appena installato Gnomad2 con il comando:
    sudo apt-get install Gnomad2
    mi ha risolto tutto le dipendenze etc, attacco lo zen vision m 30GB e via, tutto ok.
    Ma se voglio trasferire un video?

  39. nicbrigante scrive:

    Ciao Dioz scusa se posto solo ora nel tuo Blog ma sono disperato!!!
    Praticamente oggi ho acquistato anche io un Creative Zen V plus da 2 GB e avendo letto tempo fa la guida sopra ero andato a botta sicura.Perchè pensavo che anche io con la mia Etch 4.0 sarei anriuscito ad usare il mio mp3.
    Il problema è che anche se ho seguito alla lettera la tua guida Gnomad2,gtkam e anche Amarok non vedono il dispositivo.Solo se do il comando lsusb il sistema lo vede.Anche installando gnomad2 dai repo della Etch non riesco ad utilizarlo.Hai delle idee per aiutarmi?
    Grazie e ciao

  40. franz scrive:

    ciao dioz…cercando di lanciare gnomad2 da terminale mi mostra quest’errore: gnomad2: error while loading shared libraries: libmtp.so.2: cannot open shared object file: No such file or directory
    Eppure ho installato ipacchetti libmtp
    sapresti spiegarmi il perchè e risolvere questo problema
    grazie
    ciao

  41. GreenRabbit scrive:

    Ciao Dioz volevo dire a chiunque acquisti questo tipo di lettore che se ha problemi con il riconoscimento lo deve portare subito in negozio e farselo cambiare…
    Infatti vi racconto la mia piccola vicenda che può servire in generale a tutti🙂
    In pratica dopo l’acquisto del creative zen v sono tornato a casa e subito l’ho attaccato al pc, ho aspettato che si caricasse un pò e poi ho avviato amarok che me l’ha riconosciuto senza problemi (uso kubuntu feisty) ho copiato qualche sùcanzone su ed ho provato ad ascoltarle, fin quì tutto bene ma quando ho provato a ricollegarlo e a copiarci altre canzoni , amarok non lo vedeva più, allora ho avviato windows, per vedere se era un problema di linux o del lettore, installati i suoi driver da manuale, il lettore veniva riconosciuto dal sistema ma non funziona, ed infatti poi ho notato che usandolo e sfogliando i pochi album che avevo copiato mi si impallava e dove resettarlo, allora ho deciso di formattarlo, una volta formattato windows e linux l’hanno riconosciuto ma dopo la copia di 800 mb di mp3 m,i si impallava di nuovo, allora ho provato a cambiare tutti i firmware che trovavo dal primo uscito fino all’ultimo… ma niente, per curiosità ho provato a dedicare 2 gb di spazio come memoria di massa, ma mi dava un inesorabile errore.
    Il giorno dopo l’ho portato subito al negozio e me l’hanno sostituito con un altro che non mi ha dato nessuno di questi problemi🙂

  42. giodj scrive:

    ciao gli posso far leggere i divx al mio lettore ? e si con quale programma lo posso fare? grazie tante

  43. Dodo scrive:

    ottima guida, grazie dioz!
    comunque grazie anche a psichomantum per
    “raga non è –prefix
    è
    – – prefix”
    e attenzione che ovviamente vale anche per –enable-hotplugging, che in realtà è
    – -enable-hotplugging!
    ci ho perso 1 ora io e la mia mania di non leggere i commenti all’inizio!

  44. dioz scrive:

    visto che molte persone hanno avuto il problema del doppio meno ho aggiunto una nota😉

  45. cellulosa scrive:

    hola! Adesso basta installare il pacchetto gnomad 2 e funziona tutto da solo senza fare altro!😉

  46. dannix scrive:

    Ciao, ho installato tutto come hai detto su una debian, ma gnomad2 non funziona assolutamente. Che suggerisci?

  47. dannix scrive:

    scusa ma per correttezza ti posto l’output

    gnomad2: error while loading shared libraries: libnjb.so.5: cannot open shared object file: No such file or directory 
  48. dannix scrive:

    errata corrige, ho dato un apt-upgrade e tutto funziona a meraviglia!! grazie mitico per la guida!

  49. Sl4sH scrive:

    Ciao! Grazie per la guida dettagliata😀

    Un’unica cosa! io ho tentato di installare lo gnomad che hai messo nello zippone ma anche se i vari output non mi davano errore da terminale il comando ‘gnomad2’ non funzionava (come se non fosse installato). Quindi l’ho installato da apt-get come c’era scritto nel readme di gnomad e ora tutto funziona da dio!!!!

    PS
    Io uso ubuntu gutsy!!

    😀

  50. Saverix scrive:

    Ho provato ad installare il lettore su ubuntu 7.10 semplicemente con

    apt-get install gnomad2

    Sembra non riconoscere il lettore, ma ho notato che funziona solo se avvio gnomad2 da root.

    Qualcuno sa come risolvere questo problema?

  51. fairy.morgana scrive:

    Anch’io ho prov così… ma nada!😦

  52. inot scrive:

    ciao… non ho letto tutto quanto sopra, ma cosa intendi per “Ora estraiamo i singoli pacchetti e installiamo quello che ci servirà per soddisfare le dipendenze e per compilare il tutto:”. porto sul desktop quello che c’è sul dico di creative?

    CIAO, mi sa che la corrispondenza sarà lunga…

  53. inot scrive:

    fermi fermi, cancello la precedente domanda. Ma ora sono giunto all’istallazione di gnomad 2 ma quando scrivo ./configure il risultato è:

    checking for GN… configure: error: Package requirements ( glib-2.0 gthread-2.0 libnjb >= 2.2.4 gtk+-2.0 ) were not met:

    No package ‘libnjb’ found

    Consider adjusting the PKG_CONFIG_PATH environment variable if you
    installed software in a non-standard prefix.

    ecc.ecc. Che devo fare?

  54. inot scrive:

    WOW, forse sono riuscito a fare tutto… ma prima devo imparare ad usare gnomad2!

    Grazie mille, cancello ogni richiesta precedente.
    inot

  55. dioz scrive:

    @inot
    ehehe, sono contento che ci sei riuscito a seguire tutta la guida da solo, ora devi solo prendere confidenza con gnomad, vedrai che non è nulla di difficile, buon divertimento😉

  56. ecanevascini scrive:

    C’è un modo per usare lo Zen V Plus da 2 GB con Amarok? A me lo riconosce ma mi trasferisce solo poche canzoni, a volte si blocca e/o si chiude. La stessa cosa succede anche con Gnomad2. Invece su Winzozz sembra funzionare tutto.
    Ah, un’altra cosa: qual’è il formato video adatto per lo Zen V Plus?
    Grazie mille..😉

  57. ecanevascini scrive:

    P.S. Io uso Ubuntu 7.10 Gutsy Gibbon🙂

  58. […] GROUP=”plugdev”, MODE=”0660″ Se avete altri lettori Creative qui trovate la lista dei codici da inserire nel file nomad.rules e qui trovate […]

  59. pr3c1510nflux scrive:

    per gutsy:
    da terminale
    @ubuntu:~$ sudo apt-get remove libnjb
    @ubuntu:~$ sudo apt-get remove libmtp
    scaricare da http://packages.ubuntu.com/feisty/i386/libmtp5/download ed installare
    scaricare da http://packages.ubuntu.com/feisty/i386/libnjb5/download ed installare
    scaricare da http://mattneri.altervista.org/files/gnomad2_2.9.0_i386.deb ed installare

    ecco a voi il vostro creative zen v funzionante

  60. ecanevascini scrive:

    @ pr3c1510nflux:
    L’ultimo link non funziona..mi reindirizza alla pagina principale di Altervista.

  61. ecanevascini scrive:

    @ pr3c1510nflux:
    Penso che il primo pacchetto non mi serve in quanto ho notato che ho già installato libmtp6. Il secondo anche ce l’avevo già installato.

  62. […] SYSFS{idProduct}==”4152″, GROUP=”plugdev”, MODE=”0660″ Se avete altri lettori Creative qui trovate la lista dei codici da inserire nel file […]

  63. Wake scrive:

    Sono anche io con uno zen v plus da 1 giga, su portatile acer in cui ho installato ubuntu hardy. Processore AMD 64.

    Ho seguito senza problemi la prima parte di guida, ovvero:
    “sudo apt-get install build-essential libxml-perl libid3tag0-dev libusb-dev libgtk2.0-dev checkinstall
    cd ~/Desktop
    tar -zxvf libmtp-0.0.19.tar.gz
    tar -zxvf libnjb-2.2.5.tar.gz
    tar -zxvf gnomad2-2.8.8.tar.gz”

    Quando arrivo a dare questo comando:
    “cd libmtp-0.0.19
    sudo ./configure (spero sia giusto-64 bit)
    sudo make
    sudo checkinstall”

    non riesce a trovarmi la directory. Come posso fare? Grazie mille

  64. odioillatino scrive:

    Grandissimi! Ottima guida complimenti! Non so cosa avrei fatto senza di voi🙂

  65. luigi5086 scrive:

    Salve, avendo ubuntu e avendo acquistato lo Zen V plus, ho problemi per l’installazione….dopo aver zippato, estratto i vari pacchetti, il comando
    sudo apt-get install build-essential libxml-perl libid3tag0-dev libusb-dev libgtk2.0-dev checkinstall
    cd ~/Desktop
    tar -zxvf libmtp-0.0.19.tar.gz
    tar -zxvf libnjb-2.2.5.tar.gz
    tar -zxvf gnomad2-2.8.8.tar.gz
    dove va scritto? Ho provato in terminale ma mi dice errore. Potete aiutarmi purtroppo sono alle prime armi…grazie

  66. sam23 scrive:

    ‘Ubuntu 7.10 _Gutsy Gibbon_ – Release i386 (20071016)’
    nel dispositivo ‘/cdrom/’ e premere invio
    99% [In corso]
    invece io ho st problema lancio la prima strina di comandi per scaricare il programma e installarlo e si ferma così a 99%

  67. Tommaso scrive:

    Buongiorno, grazie del post, ho scoperto grazie a te come fare a usare il mio Zen su Linux.
    Avendo io una lista di device supportati da gnomad2 ben più lunga di quella di questo post (grazie Gentoo!) ti mando il link del mio post dove chiunque si può scaricare il file da copiare in /etc/udev/rules.d
    http://www.libertadigitali.net/mainsite/node/86
    Ciao ciao

    Tommaso

  68. Elle85 scrive:

    Salve,
    anch io ho problemi con questa chiavetta..ho provato a scaricare lo zippone ma mi si apre una pagina bianca..hai qualche suggerimento da darmi?Grazie.

  69. lyrics scrive:

    Overall, if you need more storage capacity, then you should definitely get yourself a 6th Generation i – Pod Classic.

    A montage specially edited for the occasion works best.
    Since it is an HD radio, it produces clear treble and bass tones,
    and has static radio reception.

  70. An interesting discussion is worth comment. I do
    think that you ought to publish more about this subject matter,
    it may not be a taboo subject but usually people do not
    talk about such issues. To the next! Many thanks!!

  71. handy manny scrive:

    Hi friends, nice post and nice arguments commented
    here, I am in fact enjoying by these.

  72. What’s up friends, its fantastic article concerning tutoringand fully defined, keep it up all the time.

  73. Hello, every time i used to check website
    posts here in the early hours in the daylight, because i
    like to find out more and more.

  74. For the year 2011, here are five of the best Android tablets ever released in the techie world:.

    They support USB, HDMI, Wi-Fi, Bluetooth, network adapter, 3G and many more than the
    standard net books on the market. The actual pc
    is usually Wi-Fi enabled and can connect to web anywhere.

  75. Arlie scrive:

    We turned on the wireless connection on both and checked that they could connect to
    the internet and worked at a decent pace. The built quality on the XPS is also a solid one with aluminum carbon chassis,
    giving it a sturdy, premium look. At the impressive number one spot is the Superpad 10.

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger cliccano Mi Piace per questo: